SubliJet|d

Ricoh GX7000 — Mac OS X — ICC Profile
Setup and Print Guide: Photoshop Elements 8 & 9

IMPORTANT: Before proceeding, please be sure you have the correct ICC Profile installed. For
assistance with ICC Profile installation, refer to the Installation Guide.

Photoshop’s color space needs to be set to the working space in which the ICC profile was created. This allows
for a more accurate screen display of your images. However, the accuracy of the displayed image on your monitor
depends more on the quality of the monitor and, more importantly, whether or not it has been calibrated with the
Monitor Manufacturer’s ICC profile.

Setup Guide - Photoshop Elements 8 & 9

1)  Begin by opening an image in Photoshop Elements 8 or 9. Then, in the menu bar, click Edit > Color
Settings. This will open the Color Settings window (see FIGURE 1). Select the radio button for
Always Optimize for Printing and click OK to continue.

Color Settings

® Learn more about: oK

Cancel
Choose how to manage color in your images:
No Color Management
Always Optimize Colors for Computer Screens

Computer screens are capable of reproducing all the colors within the
sRGB color range. This setting will keep all the colors you see on
screen within that range, ensuring an accurate display for any device
that supports the sRGB color space.

+ Always Optimize for Printing

This setting will display your photos based on the colors within the
AdobeRGB color space, commonly used for printing images.

Allow Me to Choose

This setting assumes sRGB, but will allow you the flexibility to pick
AdobeRGB if a profile is not present; when you save the file, the profile
will be saved with the image.

Note: The “No Color Management” setting will ignore and discard embedded
color profiles if they exist. The other settings will utilize embedded profiles
or convert to sRGB or AdobeRGB, if the embedded profiles cannot be
supported.

FIGURE 1
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 2:10)

2.)  Next, configure the Working Space. In the menu bar, click Image > Mode > RGB Color. A check

mark should now be visible beside RGB Color (see FIGURE 2).

Enhance Layer Select Filter View Window

Rotate >
Transform [ 2
7 Crop [&+ Align~ EZ Distribute =
Recompose HR
Divide Scanned Photos
Resize [ 2

a

Bitmap...
Convert Color Profile [ Grayscale

- Indexed Color...
AL . RGB Color

Magic Extractor...

8 Bits /Channel
Color Table...

FIGURE 2

3.)  Finally, configure the Embedded Profile. In the menu bar, click Image > Convert Color Profile >

Convert to Adobe RGB Profile (see FIGURE 3).

Enhance Layer Select Filter View Window onOne He

Rotate »
Transform >
1 Crop |2+ Align~ IZ Distribute ~
Recompose HR
Divide Scanned Photos
Resize »

Mode >
Convert Color Profile

Remove Profile
Convert to sRGB Profile
Convert to Adobe RGB Profile

Magic Extractor... {3#V

FIGURE 3

Congratulations! The Photoshop RGB Working Space setup is now complete.
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 3:10)

Print Guide - Photoshop Elements 8 & 9

1) Once your image is ready to print, in the menu bar, click File > Print. This will open the Print
window (see FIGURE 4). Match your settings to the ones shown below:

Print

1 Select Printer:
GelSprinter GX 7000

2 Select Paper Size:
Letter

3 Select Print Size:
Actual Size (8.06" x 5.5C

Crop to Fit

Print 1 copies of each page

lofl
11ins x 8.5 ins
Position
+ Center Image Top: 1.333

- Add... Units: Left: 1.305

Help Page Setup... More Options... int... Cancel

H B FIGURE 4 L

A. Click the drop-down arrow [v] and select GelSprinter GX7000
B. At the bottom of the Print window, click More Options

C. Inthe More Options window, click Color Management (see FIGURE 5).

More Options.
Color Management
Color Management
Color Handling: 'Photoshop Elements M: +
Image Space: Adobe RGB (1998)
Printer Profile: sg_GX7000_IQr_ RGB_v2 ~

Rendering Intent: 'Perceptual

o Did you remember to disable color manage|
in the printer preferences dialog?

FIGURE 5
Click the drop-down arrow [v] and select Color Handling: Photoshop Elements Manages Color

E. Click the drop-down arrow [¥] and select Printer Profile: sg_GX7000_IQr_RGB_v2
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 4:10)

F. Click the drop-down arrow [v] and select Rendering Intent: Perceptual
G. Click OK to save your settings (see FIGURE 5). Clicking OK will return you to the Print window
(see FIGURE 4).

H. At the bottom of the Print window, click Page Setup (see FIGURE 4). This will open the Page
Setup window (see FIGURE 6).

Page Setup

&

Settings: | Page Attributes

Format For: | GelSprinter GX 7000 =
CelSprinter GX 7000 RPCS Raster %
Paper Size: | US Letter =
8.50 by 11.00 inches k

e s
Orientation: L3 l L

Scale: | 100 %

./—\.

FIGURE 6

I.  Click the drop-down arrow [v] and select Format For: GelSprinter GX7000

J. Click the drop-down arrow [v] and select Paper Size: same as Transfer Paper
K. Click OK to continue. This will return you to the Print window (see Figure 4).
L.

Click Print to continue (see FIGURE 4).

2.) Once Print has been selected, the following Print window will appear (see FIGURE 7). Remember
to Mirror the image before printing. You are able to do this within the OEM printer driver or you
may choose to manually mirror each image within Photoshop. To mirror the image using the printer
driver, Check ™ Flip horizontally (see FIGURE 7).

Print

Printer: | @ GelSprinter CX 7000 I%i E]
Presets: | Standard I%i
Copies: ECal\ated
Pages: QAII
eFrcm: 1 to: 1
| Layout I%i

Pages per Sheet: | 1 BC

Layout Direction: 5.
Border: | None BC

Two-Sided: = Off

Flip horizontally
——— o ‘i ' —"
@ ( PDFw ) [ Preview ( Cancel

Nkl

FIGURE 7
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 5:10)

3.

Click the drop-down arrow [v] and select Paper Feed (see FIGURE 8).

Print

Printer: [ O GelSprinter GX 7000 ) (4

Presets: | Standard A

Copies: aCcl\aled

Pages: CAII
eFrcm: 1 to: 1
—————————plmayout TrT—

Layout %
Color Matching

Paper Handling

¥ Paper Feed
Cover Page
Scheduler

Printer Features

(7 (PoFv ) Summary 3

FIGURE 8

In the paper feed window you are able to select the printer’s paper source. We recommend using
Auto Select unless you have purchased a Bypass Tray. For those users printing with a Bypass Tray,
you will instead select Bypass Tray (see FIGURE 9).

Print
Printer: | G GelSprinter GX 7000 B
Presets: | Sawgrass H—i
Copies: ECO\Iated
Pages: CAII
eme: 1 to: 1
| Paper Feed Fa'i

@ Al pages From: | Auto Select

st ¥ Auto Select
Auto Tray Seled

Remaining Fron

Tray 1
@ " PDFv ) ( Preview ) Bypass Tray
FIGURE 9

Click the drop-down arrow [v] and select Printer Features (see FIGURE 10). This will open the Print
Features window (see FIGURE 11).

Print
Printer: | O GelSprinter GX 7000 1]
Presets: | Sawgrass )
Copies: ECoHated
Pages: CAH
eme: 1 to: 1

————| Paper Feed L EEEE——
Layout
Ol p: Coler Matching
Paper Handling :

First |
¥ Paper Feed
Remai  Cover Page

— Scheduler _—
@ @B REIT  rrinter Features Cancel )
Summary
l =
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Sublidet-R: Ricoh GX7000 — Mac OS-X — ICC Profile
Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 6:10)

6.) Match your settings to those shown below: (see FIGURE 11)

Print
Printer: | O GelSprinter GX 7000 ) [«)
Presets: | Sawgrass I%i
Copies: 1 ECcllated
Pages: C)AII
eme: 1 to: |1
| Printer Features [

Feature Sets: | Setup

Color/Black and White:

Paper type: [ Inkjet Plain Paper

Resolution: | 600 dpi

Number of Print Head Passes: | 1 :

Bi-/Uni-directional printing: '\M
> )

Economy Color: | Off

® ( PDF¥ ) ( Preview ) ( Cancel )
FIGURE 11

Click the drop-down arrow [¥] and select Color / Black and White: Color

B. Click the drop-down arrow [v] and select Paper type: Inkjet Plain Paper

NOTE: When choosing Paper Type, you will receive the following window (see FIGURE 12).
Click Continue to proceed.

The Paper type option, Inkjet Plain Paper,
is not available when Bi-/Uni-directional
printing is set to Bidirectional.

To set Bi-/Uni-directional printing to Unidirectional,
select Continue. To keep Paper type at its previous
setting, select Cancel.

(" Cancel ) f_ Cuntinuei

FIGURE 12

C. Click the drop-down arrow [¥] and select Resolution: 600 dpi
Click the drop-down arrow [¥] and select Bi-/Uni-directional printing: Unidirectional

Click the drop-down arrow [¥] and select Economy Color: Off
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 7:10)

Click the drop-down arrow [v] and select Image Adjustments (see FIGURE 13).

Print

7)

printer: [ G GelSprinter GX 7000 B8]

Presets: | Sawgrass H

Copies: 1 ECcllaled

Pages: CAII
@ From: |1 to: |1

| Printer Features A

Feature Sets: | Setup
Setup
paper type: [ Inkjet Pid i Imge Adjustment
———  Adjust Color Density
Resolution: | 600 dpi ) ) )
solution: | B0 Printer Configuration
Number of Print Head Passes: = 7

Bi-fUni-directional printing: | Unidirectional B‘

Economy Color: | Off +

Preview ) ( Cancel )

(@) ( POFv ) |

Color/Black and White:

FIGURE 13

Match your settings to those shown below: (see FIGURE 14)

Print

Printer: [ @ GelSprinter GX 7000 1S

Presets: | Standard B

Copies: 1 ECuHated

Pages: CAH
eFrum: 1 to: 1

| Printer Features B3

Dithering: | Use error diffusion

Color profile: | Off ;
( Preview )  Cancel
) Preview ) [ Cancel ) @

@ (POFv ) |

FIGURE 14

A. Click the drop-down arrow [v] and select Dithering: Use error diffusion

B. Click the drop-down arrow [¥] and select Color profile: Off
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 8:10)

9.) Click the drop-down arrow [¥] and select Printer Configuration (see FIGURE 15).

Print

Printer: | @ GelSprinter GX 7000 }%i E]
3]

Presets: | Sawgrass

Copies: 1 ECclla[ed
Pages: O Al
® From: |1 to: 1
| Printer Features 4

Feature Sets: | Setup %
Color/Black and White: Serup
———  Image Adjustments

Paper type: | Inkjet Pla‘ - -
— ——— Adjust Color Density
SR/ printer Configuration

Number of Print Head Passes: |1 &H

Bi-/Uni-directional printing: | Unidirectional 4

Economy Color: | Off -

PDFv ) [ Preview ) (" Cancel )

FIGURE 15

10.) Match your settings to those shown below: (see FIGURE 16)

Print
Printer: [ @ GelSprinter GX 7000 EIE
Presets: | Standard )
Copies: 1 ECoHated
Pages: O Al
@ From: 1 to: 1
| Printer Features )
Feature Sets: | Printer Configuration 4

E Do not print blank pages
B Quick paper feed

E Unidirectional print when selector is Envelope

Sheet-dry print delay in duplex: | Off i‘

@ ( PDFw ) [ Preview ) [ Cancel ) @

VY2

FIGURE 16

A. Check ™ Do not print blank pages

B. Check M Quick Paper Feed

C. Check M Unidirectional print when selector is Envelope

D. Click the drop-down arrow [¥] and select Sheet-dry print delay in duplex: Off
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Setup and Print Guide — Photoshop Elements 8 & 9 (Continued; Page 9:10)

11.) To save your new preset, click the drop-down arrow [¥] and select Save As.... (see FIGURE 17).

Print

Printer: | O GelSprinter GX 7000 =

Presets: | Standard
.+ Standard
Copies X
Last Used Settings

Pages
SG_Profile_Only

F
E Do not print bl
E Quick paper feed

g Unidirectional print when selector is Envelope

Sheet-dry print delay in duplex: | Off >

@ ( PDFv ) ( Preview ) (_ Cancel ) @

FIGURE 17

12.) Name your new preset accordingly and click OK when complete (see FIGURE 18).

Print

Printer: | @ GelSprinter GX 7000 = fad
Save Preset As:

Preset Name: [Sawgrass\
Preset Available For: e Only [his%
() All printers
e —
( Cancel )
E Do not print blank pages

E Quick paper feed

zumd\re(tional print when selector is Envelope

Sheet-dry print delay in duplex: | Off 9

@ ( PDFw ) ( Preview ) ( Cancel ) ( Print )

(il B AL

FIGURE 18
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13.) You can now print your image by clicking Print (see FIGURE 19).

Print

1 &

@ GelSprinter GX 7000 s
-+

Printer:

Presets: | Sawgrass

Copies: 1 ECoHated
Pages: Oall
@ From: 1 to: 1

————| Printer Features I+ i
Feature Sets: | Printer Configuration | :}

a Do not print blank pages

EQulck paper feed
Eummre([\ona\ print when selector is Envelope

Sheet-dry print delay in duplex: = Off s

— o £ ~ 1)
(@ (PoFv ) (Preview ) Cancel )

FIGURE 19

Congratulations! Photoshop setup is now complete. Remember to select GelSprinter GX7000 each time

you are ready to print.

NOTE: For the absolute latest Information and Updates on all Products, Materials, Processes,
and/or Procedures relative to all offerings by or through Sawgrass Technologies, Inc.,

please refer to our Website: www.sawgrassink.com
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