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Ricoh GXe3300N — Mac OS X — ICC Profile
Setup and Print Guide — Photoshop CS5

IMPORTANT: Before proceeding, please be sure you have the correct ICC Profile installed. For
assistance with ICC Profile installation, refer to the Installation Guide.

Photoshop’s color space needs to be set to the working space in which the ICC profile was created. This allows
for a more accurate screen display of your images. However, the accuracy of the displayed image on your monitor
depends more on the quality of the monitor and, more importantly, whether or not it has been calibrated with the
Monitor Manufacturer’s ICC profile.

Setup Guide - Photoshop CS5
1.)  Begin by opening Photoshop. Then, in the menu bar, click Edit > Color Settings (see FIGURE 1).

Adobe PDF Presets...
Preset Manager...

N e e P G TR CA e

€]

Color Settings...

2]

Convert to Profile...

Keyboard Shortcuts... {r38K
Menus... ArEM

=

FIGURE 1
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Setup and Print Guide — Photoshop CS5 (Continued; Page 2:11)

2.)  The Color Settings window should now be open (see FIGURE 2). Match your settings to the ones
shown below:

Color Settings

B Unsynchronized: Your Creative Suite applications are I}
% not synchronized for consistent color.

— Settings: | Sawgrass o —— e

— Working Spaces
N \ Save... m
RGB: | Adobe RGB (1998)

[ More Options
EPreview I b

CMYK: | U.5. Web Coated (SWOP) v2

Gray: | Gray Gamma 2.2

Spot: | Dot Gain 20%

v

— Color Management Policies
RGE:  Convert to Working RGB

CMYK: | Preserve Embedded Profiles

B
B

Gray: | Preserve Embedded Profiles I-v-]

Profile Mismatches: EAsk When Opening EAsk When Pasting
Missing Profiles: EAsk When Opening
Conversion Options
Engine: | Adobe (ACE} =
Intent: | Perceptual =
»E Use Black Point Compensation

[ ] Use Dither (B-bit/channel images)

v

— Advanced Controls

:: Desaturate Monitor Colors By: 20 x
:: Blend RGB Colors Using Gamma: | 1.00

— Description
Sawgrass:
FIGURE 2
RGB: Adobe RGB (1998) . Missing Profiles: Check [M] Ask When Opening
CMYK: U.S.Web Coated (SWOP) v2 J. If Conversion Options are not visible, click More
GRAY: Gray Gamma 2.2 Options

Spot: Dot Gain 20%

RGB: Convert to Working RGB
CMYK: Preserve Embedded Profiles . Check [Z] Use Black Point Compensation
Gray:  Preserve Embedded Profiles Once your settings match, click Save. This
Profile Mismatches: Check [¥] Ask When will open the Save window (see FIGURE 3)
Opening and Check [¥] Ask When Pasting

Engine: Adobe (ACE)
Intent: Perceptual

IoTmMoOO® >
zzr x
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Name your new preset in the Save As field and click Save when complete (see FIGURE 3).

ereN.] Save

Save color settings in:

Save As:[Sawgmss.csf ] E]
[a]»][cz Er—EE}i'DSettingsE )%i Q

DEVICES Sawgrass.csf

i weldon SC_GXe3300N.csf
! Macinto. 5G_Profile_Only.csf
= b

PLACES

E Desktop
7| Documents

A Applicati...
ﬂ Music
E Movies

& Public v

P

- [, - ‘ 5 e
|| Hide extension [ New Folder [ Cancel ﬁ
FIGURE 3

Congratulations! The Photoshop RGB Working Space setup is now complete.

Print Guide - Photoshop CS5

Begin by opening an image in Photoshop.

1.)  When opening images you may encounter an Embedded Profile Mismatch warning. In this

instance, select the radio button [®] Convert document’s colors to the working space and click
OK to continue (see FIGURE 4).

Embedded Profile Mismatch

The document "Flower.psd” has an embedded color profile that
does not match the current RGB working space.

Embedded: sRGB IEC61966-2.1
Working: Adobe RGB (1998)

‘What would you like to do?

\;. Use the embedded profile (instead of the working space)
Convert document's colors to the working space
\;. Discard the embedded profile (don't color manage)

Cancel ) E’*fﬂlﬁ*”ﬁ

FIGURE 4

NOTE: Always choose to Assign or convert to Adobe RGB (1998)
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2.) Once your image is ready to print, in the menu bar, click File > Print. This will open the Print
window (see FIGURE 5). Match your settings to the ones shown below:

NOTE: For older versions of Photoshop you will instead select File > Print with Preview.

Print

8.5 ins x 1L ins »Pmmer GelSprinter GXe3300N 15 g

=
e
® Document
(Profile: Ado! 198))
Copies: 1| Q) Proof

pPrintSertgs==y Coalor Handling:

Send 16-bit Data
Photoshop Manages Colors +
— Pesition ——————)

] center Image Reme isable the printer's color
management in the print settings dialog box.
Top: [2-583
Printer Prafile:
Left: [0.055 - =
58_GXe3300N_IOr-RGB_v1.1

— Scaled Print Size ———— Rendering Intent

[ scale to Fit Media Perceptual +

Scale: [100%
] » # Black Paint Compensation

Height: | 5.5 Proof Setup:
Width: | 8.055

Print Resolution: 72 PPI Simulate Paper Color

Working CMYK

v Simulate Black Ink
™ Bounding Box

units: [ inches B‘

| Cancel ) [ Done ) G_M Ia

FIGURE 5

Click the drop-down arrow [¥] and select Printer: GelSprinter GXe3300N

Click the drop-down arrow [¥] and select Color Management

Select the radio button [®] Document

Click the drop-down arrow [v] and select Color Handling: Photoshop Manages Colors

m O o W >

Click the drop-down arrow [v] and select Printer Profile: sg_GXe3300N_IQr_RGB_v1.1

m

Click the drop-down arrow [v] and select Rendering Intent: Perceptual

G. Check M Black Point Compensation
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H. When the correct settings have been entered, click Print Settings (see FIGURE 5). This will
open the Page Setup window (see FIGURE 6).

Page Setup

Settings: | Page Attributes I%i

Format For: | GelSprinter GXe3300N

GelSprinter GXe3300N RPCS Raster

Paper Size: | US Letter —%

8.50 by 11.00 inches

Orientation: I:‘ ]l

Scale: | 100 %

 Cancel

FIGURE 6

a. Click the drop-down arrow [v] and select Format For: GelSprinter GXe3300N

b. Click the drop-down arrow [¥] and select Paper Size: same as Transfer Paper

c. Click OK to continue

3.) Once OK has been selected, the following Print window will appear (see FIGURE 7). Remember
to Mirror the image before printing. You are able to do this within the OEM printer driver or you
may choose to manually mirror each image within Photoshop. To mirror the image using the printer
driver, Check M Flip horizontally (see FIGURE 7).

Print

Printer: | @ GelSprinter GXe3300N I+i E]
Presets: | Standard I%i
Copies: ECcl\ated
Pages: O Al
®From: 1 to: 1
| Layout I%i

Pages per Sheet: | 1 BC

Layout Direction: @ 5

Two-Sided: Off

Flip horizontally

@ ( PDFw ) ( Preview ) ( Cancel )

FIGURE 7
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4.) Click the drop-down arrow [v] and select Paper Feed (see FIGURE 8).

Print

Printer: | @ GelSprinter GXe3300N =1E]

Presets: | Standard H'i

Copies: ECal\amd

Pages: Q All
e From: 1 to: 1
—— [ Layout e

Layout 2
Color Matching o

Paper Handling

¥ Paper Feed
Cover Page
Scheduler

Printer Features

(@ (poFv )  Summary 3
FIGURE 8

In the paper feed window you are able to select the printer’s paper source. We recommend using
Auto Select unless you have purchased a Bypass Tray. For those users printing with a Bypass Tray,

you will instead select Bypass Tray (see FIGURE 9).

Print

5.)

Printer: | & GelSprinter GXe3300N "H E]

Presets: | Sawgrass Pa-i

Copies: ECOHated

Pages: O Al
eme: 1 to: 1

| Paper Feed H'i

eAH pages From: | Auto Select

I v Auto Select
Auto Tray Seled
Tray 1

Remaining Fron

( : Y
( Preview )
\_Teview )

@ RO Bypass Tray

FIGURE 9

Click the drop-down arrow [¥] and select Printer Features (see FIGURE 10). This will open the Print

6.)
Features window (see FIGURE 11).

Print

Printer: | @ GelSprinter GXe3300N Bl

Presets: | Sawgrass H‘Fi

Copies: E Collated

Pages: O Al
® From: |1 to: 1

————————————/ Paper Feed o
Layout
©ailp: Color Matching

First| Paper Handling D
¥ Paper Feed E

Remai  Cover Page |
Scheduler

@ S AP REIY rrinter Features Cancel )
Summary
2
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7)  Match your settings to those shown below: (see FIGURE 11)

Print
Printer: [ @ GelSprinter GXe3300N (=)
Presets: | Sawgrass I%i
Copies: 1 ECcllated
Pages: C)AII
eme: 1 to: |1
| Printer Features [

Feature Sets: | Setup
Color/Black and White:
Paper type: [ Inkjet Plain Paper

Resolution: | 600 dpi

(1

Number of Print Head Passes: :
Bi-/Uni-directional printing: | Unidirectional * '
: ‘ B

Economy Color: | Off

® ( PDF¥ ) ( Preview ) @
FIGURE 11

A. Click the drop-down arrow [v] and select Color / Black and White: Color

B. Click the drop-down arrow [v] and select Paper type: Inkjet Plain Paper

NOTE: When choosing Paper Type, you will receive the following window (see FIGURE 12).
Click Continue to proceed.

The Paper type option, Inkjet Plain Paper,
is not available when Bi-/Uni-directional
printing is set to Bidirectional.

To set Bi-/Uni-directional printing to Unidirectional,
select Continue. To keep Paper type at its previous
setting, select Cancel.

(" Cancel ) f_ Cuntinuei

FIGURE 12

C. Click the drop-down arrow [¥] and select Resolution: 600 dpi
D. Click the drop-down arrow [¥] and select Bi-/Uni-directional printing: Unidirectional

E. Click the drop-down arrow [¥] and select Economy Color: Off

PAGE 7 of 11 >>



Sublidet - R: Ricoh GXe3300N — Mac OS-X — ICC Profile
Setup and Print Guide — Photoshop CS5 (Continued; Page 8:11)

8.) Click the drop-down arrow [¥] and select Image Adjustments (see FIGURE 13).

Print
Printer: | O GelSprinter GXe3300N )[4
Presets: | Sawgrass H
Copies: 1 ECcllaled
Pages: CAII
eFrnm: 1 to: |1
| Printer Features A

Feature Sets: | Setup

Setup
¥ Image Adjustments
———  Adjust Color Density
el |l | dm‘ Printer Configuration
Number of Print Head Passes: L ~7

Bi-fUni-directional printing: | Unidirectional B‘

Economy Color: | Off +

® ( PDFw ',w [ Preview | ( Cancel )

T N TETER S

Color/Black and White:

-
Paper type: | Inkjet Pla

FIGURE 13

9.) Match your settings to those shown below: (see FIGURE 14)

Print
Printer: | & GelSprinter GXe3300N H’i E]
Presets: | Standard )
Copies: 1 ECcHated
Pages: O All
@ From: 1 to: 1
| Printer Features )
Feature Sets: | Image Adjustments -
Dithering: | Use error diffusion B
Color profile: | Off +
(@ (PoFv ) (CPreview ) (Cancel )
FIGURE 14

A. Click the drop-down arrow [v] and select Dithering: Use error diffusion

B. Click the drop-down arrow [¥] and select Color profile: Off
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10.) Click the drop-down arrow [v] and select Printer Configuration (see FIGURE 15).

Print
Printer: | @ GelSprinter GXe3300N }%i E]
Presets: | Sawgrass l%'i
Copies: 1 ECclla[ed
Pages: O Al
® From: |1 to: 1
| Printer Features 4

Feature Sets: | Setup 0
Color/Black and White: Serup
———  Image Adjustments

Adjust Color Density

Paper type: | Inkjet Pla

Resolution: | 600 dpi
R

¥ Printer Configuration
Number of Print Head Passes: |1 &4
Bi-/Uni-directional printing: | Unidirectional 4

Economy Color: | Off 4+

(@ (PoFvy ) (Preview ) ("Cancel )

FIGURE 15

11.) Match your settings to those shown below: (see FIGURE 16)

Print
Printer: |G GelSprinter GXe3300N =«
Presets: | Standard )
Copies: 1 ECoHated
Pages: O Al
@ From: 1 to: 1
| Printer Features =]

Feature Sets: | Printer Configuration B:

E Do not print blank pages
E Quick paper feed

E Unidirectional print when selector is Envelope

Sheet-dry print delay in duplex: | Off a‘

@ ( PDOF¥ ) ( Preview ) @

VY e

FIGURE 16

A. Check ™ Do not print blank pages

B. Check M Quick Paper Feed

C. Check M Unidirectional print when selector is Envelope

D. Click the drop-down arrow [v] and select Sheet-dry print delay in duplex: Off
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12.) To save your new preset, click the drop-down arrow [v] and select Save As.... (see FIGURE 17).

Print
Printer: [ G GelSprinter GXe3300N ) &)
Presets: | Standard X
.+ Standard
Copies .
Last Used Settings

Pages
SC_Profile_Only

Fi
g Do not print bl
g Quick paper feed

gumd\re((ional print when selector is Envelope

Sheet-dry print delay in duplex: | Off ¥

@ ( PDFv ) [ Preview ) [ Cancel )

FIGURE 17

13.) Name your new preset accordingly and click OK when complete (see FIGURE 18).

Print

Printer: | & GelSprinter GXe3300N v [a]
Save Preset As:

Preset Name: [Sawgra55|
Preset Available For: e Only this&
C}AH printers
 —
[ Cancel )
@ Do not print blank pages

z’ Quick paper feed

Eumdlrectional print when selector is Envelope

Sheet-dry print delay in duplex: | Off 3

@ ( PDF¥ ) ( Preview ) (_ Cancel )

FIGURE 18
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14.) Click Save to continue (see FIGURE 19).

Print

Printer: | @ GelSprinter GXe3300N [ fa]
Presets: = Sawgrass | Ci
Copies: 1 ECcl\ated
Pages: O Al
@ From: |1 to: 1
Printer Features HA

Feature Sets: | Printer Configuration | :]

E Do not print blank pages

E Quick paper feed
E Unidirectional print when selector is Envelope

Sheet-dry print delay in duplex: | Off (5
(@ (PoFv ) (_Preview ) (“Cancel ) € Save
FIGURE 19

15.) You can now print your image by clicking Print (see FIGURE 5).

Congratulations! Photoshop setup is now complete. Remember to select GelSprinter GXe3300N each

time you are ready to print.

NOTE: For the absolute latest Information and Updates on all Products, Materials, Processes,
and/or Procedures relative to all offerings by or through Sawgrass Technologies, Inc.,

please refer to our Website: www.sawgrassink.com
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